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1. Общие сведения о программе

1.1 Введение

Настоящее руководство предназначено для  ознакомления с процессом настройки и 
подготовки к эксплуатации АРМ оператора Системы виброконтроля и мониторинга на базе 
аппаратуры «Вибробит 300».

1.2 Назначение АРМ оператора «Вибробит 300»

АРМ  оператора  предназначен  для  непрерывного  ввода,  обработки,  хранения  и 
отображения информации, принимаемой от модулей аппаратуры «Вибробит 300», в том 
числе по:

• вибрации опор подшипников,
• виброперемещению валов,
• скорости вращения валов,
• осевым сдвигам валов,
• относительным расширениям роторов,
• абсолютным расширениям цилиндров,
• искривлениям валов;
• линейным перемещениям механизмов;
• уклонам «стульев» цилиндров,
• эксплуатационным параметрам (температуры, давления, расходы, мощности, 

ток  и  напряжения,  уровни  заполнения  емкостей  и  другим  технологическим 
параметрам).

АРМ  оператора  может  обмениваться  информацией  с  другими  АСУ  ТП по  каналам 
Ethernet и RS-485 с использованием протоколов ОРС, Modbus, TCP/IP.

АРМ оператора разработан в соответствии с:

«Общими техническими требованиями к ПТК для АСУ ТП тепловых электростанций» 
РД 153-34.1-35.127-2002 (РАО «ЕЭС России»);

ГОСТ  25364-97  «Агрегаты  паротурбинные  стационарные.  Нормы  вибрации  опор 
валопроводов и общие требования к проведению измерений»;

ГОСТ  27165-97  «Агрегаты  паротурбинные  стационарные.  Нормы  вибрации 
валопроводов и общие требования к проведению измерений».
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2. Структура программы

    Структура  АРМ  оператора «Вибробит  300»  многовариантная,  гибко  изменяемая  и 
определяется  требованиями  решаемых  задач  в  конкретной  системе.  В  простейшем 
случае  АРМ  состоит  из  одного  промышленного  компьютера,  выполняющего 
одновременно функции Сервера и рабочей станции Системы. В расширенном виде АРМ 
может  состоять  из  промышленного  компьютера,  выполняющего  функции  Сервера 
(ввода/вывода,  трендов,  алармов)  и  нескольких  рабочих  станций,  соединенных  с 
Сервером  по  Ethernet  и  выполняющих  в  основном  функции  отображения  информации, 
цветовой  и  звуковой  сигнализации  при  превышении  контролируемыми  параметрами 
значений заданных уставок.

Обмен  информацией  между  аппаратурой  «Вибробит  300»  и  промышленным 
компьютером (Сервер Citect) осуществляется по каналам RS-485 со скоростью 230 кбит/с 
по протоколу Modbus. Период обновления информации на мониторах составляет от 1.0 до 
1.5 секунд.

АРМ «Вибробит 300» может обеспечить контроль и мониторинг вибропараметров и 
других  технологических  параметров  как  одного  энергоблока,  так  и  нескольких 
энергоблоков или любых других промышленных объектов одновременно, за счет гибкости 
структуры, ее масштабируемости, высокой производительности.

Функционально  АРМ  «Вибробит  300»  реализована  как  распределенная  клиент-
серверная система с возможностями гибкого ее наращивания и горячего резервирования 
компонентов системы.

2.1 Системное программное обеспечение

Операционная система Windows 7 – применяется в компьютерах Сервера и рабочих 
станций

Средства автоматизации 
программирования

CitectSCADA Explorer – унифицированная система ввода, 
отображения и архивирования параметров, применяется в 
компьютерах Сервера и рабочих станций

Средства исполнения CitectSCADA  Runtime– устанавливается на Сервере и 
рабочих станциях

Изменения не вносятся 5
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2.2 Прикладное программное обеспечение

Прикладное программное обеспечение распределено по уровням: 
• Сервера;
• Рабочих станций.

Основные функции Сервера: 
• сервер ввода/вывода обеспечивает обмен информацией по RS 485(Ethernet) с 

помощью коммуникационных пакетов Modbus TCP между аппаратурой «Вибробит 300» и 
Сервером;

• сервер  алармов  непрерывно  отслеживает  данные,  получаемые  от  модулей 
аппаратуры «Вибробит 300», сравнивает их с уставками и сигнализирует цветом и звуком 
о превышении контролируемыми параметрами уставок;

• сервер  трендов  непрерывно,  с  периодом  около  1 сек.  получает  данные  от 
модулей  аппаратуры  «Вибробит  300»,  записывает  в  архив  вместе  с  временными 
отметками, обеспечивает визуализацию архивных переменных.

В Рабочих станциях:
• реализованы  функции  отображения  информации  как  текущей,  так  и 

ретроспективной в табличной и графической формах, получаемой от Сервера.
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3. Настройка программы

3.1 Установка и настройка операционной системы и драйверов  
устройств

1. Установить Windows с поставляемого с компьютером диска;
2. В ходе установки Windows создать 2 основных раздела с форматом NTFS на 

жестком диске:
• раздел C:\ для системы и программ (около 30 Гб)
• раздел D:\ для архива (все остальное пространство -15 Гб)
после раздела D:\ оставить около 15 Гб неразмеченного пространства для 
использования программой Acronis TrueImage для создания Зоны безопасности;

3. Создать пользователя Operator с правами Администратора и паролем 1;
4. Выполнить в окне командной строки команду: control userpasswords2

В открывшемся окне выбрать пользователя с именем Оператор, отключить 
опцию 'Требовать ввод имени пользователя и пароля' и после нажатия 'OK' 
ввести пароль пользователя Оператор и подтвердить его; 

5. Открыть окно Панель управления->Учетные записи пользователей->Учетные 
записи пользователей->Параметры управления учетными записями 
пользователей и установить значение в соответствии с рисунком

после выполнения этой операции необходимо выполнить перезагрузку для 
применения изменений;

6. Настроить дату и время в соответствии с текущим часовым поясом и отключить 
синхронизацию времени через интернет;

7. Выполнить в окне командной строки команду: powercfg -h off для выключения 
режима гибернации;

8. Войти в BIOS и установить параметр 'Действия при восстановлении 
электропитания после потери' в состояние 'Всегда включать'

9. С поставляемых с компьютером дисков установить драйверы для всех 
устройств;

10. После установки драйвера для адаптера RS485 CP-132IS PCI, установить в 
Диспетчере устройств в свойствах драйвера Многопортовые последовательные 
адаптеры->MOXA CP-132 Series на вкладке Ports Configuration для всех портов 
RxFIFO и TxFIFO Level в Low(Disable) и переназначить номера портов адаптера 

Изменения не вносятся 7
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MOXA CP-132 в COM1 и COM2, предварительно переназначив номера 
встроенных COM-портов на более высокие.(в случае, если используется более, 
чем один адаптер, то назначить номера портов далее по возрастанию)

11. Открыть окно Панель управления->Система и безопасность->Электропитание
и из дополнительных плагинов выбрать план 'Высокая производительность'

далее открыть ссылку 'Настройка плана электропитания' и выставить параметр 
'Отключать дисплей' в значение 'Никогда'

8 Изменения не вносятся
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12. Перейти в окно Панель управления->Система и безопасность->Система и 
перейти по ссылке 'Дополнительные параметры системы'

далее, нажав на кнопку 'Параметры' пункта 'Быстродействие' перейти на 
вкладку 'Дополнительно' открывшегося окна

Изменения не вносятся 9
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 далее, нажав на кнопку 'Изменить' выполнить в открывшемся окне настройки в 
соответствии со следующим рисунком

10 Изменения не вносятся
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после чего, закрыв два окна, вернувшись на окно 'Свойства системы' нажать 
кнопку 'Параметры' пункта 'Загрузка и восстановление' и выполнить  настройки 
в соответствии со следующим рисунком

13. Запретить индексацию содержимого файлов на дисках C:\ и D:\ убрав отметку в 
соответствующем пункте в свойствах диска

Изменения не вносятся 11



Руководство системного программиста ВШПА.421412.980 32

14. Установить CitectSCADA в соответствии с разделом 3.2
15. Установить Acronis TrueImage в соответствии с руководством по установке;
16. Создать директорию D:\Data;
17. Скопировать с поставляемого с компьютером диска папку RunVB (программа 

запуска АРМ оператора Вибробит 300) со всем содержимым в директорию: 
C:\Program Files\Vibrobit\

18. Создать ярлык к программе C:\Program Files\Vibrobit\RunVB\runvb.exe и по 
окончании наладочных работ поместить его в 'Автозагрузку';

19. После первого запуска АРМ «Вибробит 300», когда будут созданы все архивные 
файлы, рекомендуется выполнить дефрагментацию дисков C:\ и D:\ , а затем 
отключить  дефрагментацию по расписанию

12 Изменения не вносятся
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20. После выполнения всех настроек создать архив диска C:\  с помощью Acronis 
TrueImage, в соответствии с прилагаемым руководством пользователя. 

Изменения не вносятся 13
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3.2 Установка CitectSCADA

1. Запустить на установочном диске CitectSCADA 6.10 файл setup.exe
2. В ходе установки выбрать в секции Install CitectSCADA Integrated Environment

 пункт Server

3. далее по умолчанию, ничего не выбирать

14 Изменения не вносятся
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4. установить путь для Install CitectSCADA to: C:\Citect\ 
и для CitectSCADA User and Data Directory Location: C:\Citect\

5. Запустить процесс установки, нажав кнопку “Install”

Примечание: В процессе установки может возникнуть ошибка, связанная с 
регистрацией библиотеки в реестре. Ее необходимо подтвердить нажав на 
кнопку «OK». Библиотека будет зарегистрирована из командной строки позже.

Изменения не вносятся 15
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6. не выбирать пункт Launch internet site registration form now? 

7. Зарегистрировать библиотеку, выполнив файл RegLib.cmd,
находящийся в папке RegtlibV12 установочного диска CitectSCADA;

8. Запустить Citect Explorer.
9. В окне Citect Explorer из меню Tools выбрать пункт Computer Setup Editor.

В открывшемся окне редактора в секции CtEdit изменить значение параметра 
ANSIToOEM с 0 на 1, после чего сохранить изменения (Ctrl+S);

16 Изменения не вносятся
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10. Завершить работу Citect Explorer;
11. Установить пакет обновлений CitectSCADA_6.10_SPKA.exe;
12. Установить пакет обновлений CitectSCADA_6.10_SPKB.exe

в ходе выполнения Sentinel Protection Installer выбрать пункт 
Custom Setup и выполнить настройки установки в соответствии
с представленным рисунком

13. Запустить Citect Explorer  и разархивировать проект CitectSCADA в соответствии 
с разделом 3.3

14. Удалить связи с демо-проектами, для чего в левой части окна  Citect Explorer
правой кнопкой мыши нажать на демо-проект (Example, CSV_Example) и в 
появившемся контекстном меню выбрать пункт 'Remove Project Link'

15. Перейти в окно Citect Project Editor, выбрать пункт меню  Tools->Cicode Editor
и в открывшемся окне выбрать пункт меню Debug->Options... Далее перейти
на вкладку Options и снять отметки со всех пунктов

16.  Перейти в окно Citect Explorer и выбрать пункт меню Tools->Computer Setup 
Wizard и выполнить настройки компьютера в соответствии с п.п. 3.5, 3.6, 3.7
в зависимости от типа настраиваемого компьютера

Изменения не вносятся 17
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3.3 Инструкция по развертыванию архива проекта CitectSCADA 
на Сервере или Рабочей станции Citect

1. В случае, если проект уже установлен и система находится в работе, то 
выгрузить среду исполнения Citect. Сделать это можно двумя способами:
А) (правильный) войти в систему с правами инженера (администратора) выбрав 
пункт меню «Доступ». После этого будет доступна кнопка «Выход». 
Б) (дополнительный, не всегда возможен) на любом экране системы нажать 
комбинацию Ctrl+Esc или клавишу Windows, для отображения панели задач 
Windows, нажать дважды правой кнопкой мыши на значке «CitectSCADA 
Runtime Manager», расположенном в области уведомления панели задач и в 
открывшемся окне нажать кнопку «Shutdown All». Это приведет к выгрузке 
среды исполнения Citect.

2. Запустить Citect Explorer. Находится в меню Пуск->Все программы->
Citect->CitectSCADA 6.10->Citect Explorer.

3. Скопировать архив проекта <ProjectName>.ctz в локальную папку на Сервере 
(Рабочей станции). Обычное место хранения проекта на Сервере (Рабочей 
станции) в папке D:\Install\Project (С:\Install\Project)

4. В случае если проект был уже установлен, то в окне Citect Explorer в дереве 
проектов (Project list) нужно выбрать проект который будет восстановлен из 
архива.

5. Запустить инструмент восстановления архива проекта при помощи команды 

меню Tools->Restore или нажатием на кнопку  на панели инструментов Citect 
Explorer.

6. В появившемся окне Restore Project при помощи кнопки Browse в секции 
Restore from выбрать архив проекта из папки, в которую он был скопирован в 
пункте 3.

7. В секции «To», в случае, если проект уже был установлен, установить 
переключатель   Current     project   и установить опцию   Clear destination before      
restoring, в случае первичной распаковки проекта установить переключатель 
New     project  .   После нажатия на OK архив проекта будет восстановлен.

8. Далее нужно переключиться в редактор проекта и скомпилировать -  
перепаковать - скомпилировать восстановленный проект. Для переключения в 
редактор нужно выбрать пункт меню Tools->Project Editor или нажать на кнопку 

 на панели инструментов Citect Explorer 
Для перепаковки нужно выбрать пункт меню File->Pack и дождаться 

завершения операции.
Для компиляции проекта нужно выбрать пункт меню File->Compile или 

нажать на кнопку  на панели инструментов Citect Project Editor и дождаться 
сообщения Compilation successful.

9. Далее нужно вернуться в Citect Explorer, выбрав пункт меню Tools->Citect 

Explorer или нажав на кнопку  на панели инструментов Citect Project Editor.
10. Выйти из среды разработки CitectSCADA выбрав пункт меню File->Exit в Citect 

Explorer.
11. При первичной установке проекта, используя проводник Windows, перейти в 

папку проекта (С:\Citect\User\<ProjectName>) и запустить файл instax.cmd
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3.4 Инструкция по сохранению проекта CitectSCADA в архив на  
Сервере или Рабочей станции Citect

1. Выгрузить среду исполнения Citect. Сделать это можно двумя способами:
А) (правильный) войти в систему с правами инженера (администратора) выбрав 
пункт меню «Доступ». После этого будет доступна кнопка «Выход». 
Б) (дополнительный, не всегда возможен) на любом экране системы нажать 
комбинацию Ctrl+Esc или клавишу Windows, для отображения панели задач 
Windows, нажать дважды правой кнопкой мыши на значке «CitectSCADA 
Runtime Manager», расположенном в области уведомления панели задач и в 
открывшемся окне нажать кнопку «Shutdown All». Это приведет к выгрузке 
среды исполнения Citect.

2. Запустить Citect Explorer. Находится в меню Пуск->Все программы->
Citect->CitectSCADA 6.10->Citect Explorer.

3. В окне Citect Explorer в дереве проектов (Project list) нужно выбрать проект 
который будет сохранен в архив.

4. Запустить инструмент создания архива проекта при помощи команды меню 

Tools->Backup или нажатием на кнопку  на панели инструментов Citect 
Explorer.

5. В появившемся окне Backup Project при помощи кнопки Browse 
в секции Backup to указать имя архива проекта.

6. В секции Options выбрать Use compression, остальные опции не выбирать.
7. После нажатия на OK архив проекта будет создан с указанным в п. 5 именем. 
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3.5 Настройка Computer Setup Wizard для отдельностоящего  
Сервера

Провести настройку следуя ниже приведенным рисункам.

Вместо 'Example' выбрать имя текущего проекта.
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Выбрать все события нажав кнопку «Enable All»
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3.6 Настройка Computer Setup Wizard для сетевого Сервера

Провести настройку следуя ниже приведенным рисункам.

Вместо 'Example' выбрать имя текущего проекта.
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Вместо 'х' указать номер турбины
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Вместо 'х' указать номер турбины

Выбрать все события нажав кнопку «Enable All»
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Папку D:\Data сделать доступной для записи по сети, для возможности подключения 
Рабочих станций
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3.7 Настройка Computer Setup Wizard для Рабочей станции

Провести настройку следуя ниже приведенным рисункам.

Вместо 'Example' выбрать имя текущего проекта.
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Вместо 'х' указать номер турбины

Вместо 'х' указать номер турбины

Выбрать все события нажав кнопку «Enable All»
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При подключении диска Z:\ выбрать сетевую папку D:\Data на Сервере
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4. Проверка программы  

4.1 Загрузка АРМ «Вибробит 300»

После  завершения  установки  и  настройки  системы  и  программного  обеспечения 
выполнение  АРМ  «Вибробит  300»  осуществляется  в  автоматическом  режиме,  после 
включения питания компьютера и загрузки операционной системы.

Дальнейшая  работа  с  АРМ  «Вибробит  300»  подробно  описана  в  документе 
ВШПА.421412.980 34 «Руководство по эксплуатации».

4.2 Проверка работоспособности АРМ

Поверьте  достоверность  значений  всех  измеряемых  параметров  на  всех  окнах, 
описанных в документе ВШПА.421412.980 34 «Руководство по эксплуатации», сравнив с 
показаниями  на  экранах  модулей  аппаратуры  «Вибробит 300».  Изменяя  значения 
измеряемых  параметров,  проверьте  срабатывание  предупредительной  и  аварийной 
сигнализации и запись этих событий в журнал.
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Для заметок
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